Major systems crash
Incident Report for LUSH
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 18:02 MST
Update
We have finish reviewing the issue. The majority of images from the federation will be down.
Posted Feb 27, 2021 - 18:02 MST
Monitoring
A fix has been implemented and we're monitoring for further issues.
Posted Feb 22, 2021 - 21:17 MST
Identified
Frontend 500 errors were caused by permission errors. Current errors seem to be missing or corrupt main asset files. Regenerating them, this status may go backward from identified if this does not work.
Posted Feb 22, 2021 - 21:13 MST
Investigating
Due to a full system crash, LUSH is half functional. We will update this page when this issue has been resolved. In the meantime, Apps (Such as Tusky) should function to get you logged in and functional.

Only the Web based version of LUSH is currently down.
Posted Feb 22, 2021 - 19:58 MST
This incident affected: Frontend.